If you don't receive an activation email after registration, then please post in the help and support section with your screen name
This mod will NOT work with a pirated copy of Mount and Blade Warband!






Account purge
!!READ HERE IF YOU WISH TO KEEP YOUR ACCOUNT!!

Author Topic: Graphics problems  (Read 165 times)

0 Members and 1 Guest are viewing this topic.

Gula

  • Guest
on: July 08, 2019, 01:26:21 PM
Hi...
So I'm encountering this particular problem of the game always showing red opcodes when I enter places, and also most of the times the textures are bad.
Most of the time they are pink-ish, sometimes they just burn my eyes out they're that glowing white. Sometimes it just works graphically , but opcode is there still but It's rare.

Really hope someone can give me an answer.
Btw. playing on 1.161
Thanks for the help in advance.



Offline Indo95

  • Global Moderator
  • Knight
  • *****
  • Posts: 422
  • Reputation: 3
    • View Profile
  • Faction: The Vale
Reply #1 on: July 08, 2019, 07:19:15 PM
Try updating Warband, and then reinstalling the latest update 4.3.6



Offline Riven

  • Global Moderator
  • Squire
  • *****
  • Posts: 235
  • Reputation: 22
  • I will take what is mine with fire and blood
    • View Profile
  • Faction: Targaryen
Reply #2 on: July 09, 2019, 06:45:08 AM
It can be the extraction process of the mod or the update. Delete the mod entirely and redownload the mod and the update. Extract the mod to modules folders and check twice you're extracting the update where the mod is. Sometimes people extract it in a folder inside the mod folder.
If you use steam workshop, that don't apply, ofc