If you don't receive an activation email after registration, then please post in the help and support section with your screen name

This mod will NOT work with a pirated copy of Mount and Blade Warband!



Check out the updated WIKI and register your interest in HELPING

Author Topic: 3.6 save game compatible ?  (Read 585 times)

0 Members and 1 Guest are viewing this topic.

Offline thenorthremembers

  • Tester
  • Regular
  • *****
  • Posts: 63
  • Reputation: 1
    • View Profile
3.6 save game compatible ?
« on: June 09, 2018, 02:25:36 PM »
As the title says I couldn't see anywhere if it is? Already started 3.5 so I don't want to restart haha.

Offline Produno

  • AWOIAF Mod Leader
  • Administrator
  • Lord Commander
  • *****
  • Posts: 1984
  • Reputation: 187
  • AWOIAF Lead Developer
    • View Profile
    • Twitter
  • Faction: The North
Re: 3.6 save game compatible ?
« Reply #1 on: June 09, 2018, 02:50:11 PM »
Yeah its save compatible.

Offline thenorthremembers

  • Tester
  • Regular
  • *****
  • Posts: 63
  • Reputation: 1
    • View Profile
Re: 3.6 save game compatible ?
« Reply #2 on: June 09, 2018, 03:25:40 PM »
I just realised it's only for the main quest anyway I thought it might be for the new quests. Im way past that point  ;D lol

Sunjackal

  • Guest
Re: 3.6 save game compatible ?
« Reply #3 on: June 10, 2018, 05:51:09 PM »
I presume this is a recent update?

When I load my Day 65 save, it says that "Due to the loss of your previous court some time ago, your court has been relocated to some court some time ago"

Then there are a large number of red and black error messages. My character is naked, set back to level 1, stats all reverted and the same for all the companions.

Is this rectifiable?

Mikolaj

  • Guest
Re: 3.6 save game compatible ?
« Reply #4 on: October 15, 2018, 09:10:15 AM »
Does the same apply to changing the version from 3.0 to 3.6? Will the save be compatible?

Offline King J

  • Tester
  • Squire
  • *****
  • Posts: 161
  • Reputation: 1
    • View Profile
  • Faction: The North
Re: 3.6 save game compatible ?
« Reply #5 on: October 16, 2018, 06:45:09 PM »
Does the same apply to changing the version from 3.0 to 3.6? Will the save be compatible?

No, you have to start a new game. Many new feautures, events and quests.