If you don't receive an activation email after registration, then please post in the help and support section with your screen name
This mod will NOT work with a pirated copy of Mount and Blade Warband!






Account purge
!!READ HERE IF YOU WISH TO KEEP YOUR ACCOUNT!!

Author Topic: [V1.3] Endless Error messages  (Read 1686 times)

0 Members and 1 Guest are viewing this topic.

Offline Jonathan_Bennet

  • Recruit
  • *
  • Posts: 3
  • Reputation: 0
    • View Profile
on: July 27, 2017, 03:14:44 PM
When I battle enemy parties and our soldiers clash I keep getting this error message repeatedly and becuse of it the notification box cant keep up even after the battle.
Unrecognized opcode 1943.; LINE NO: 2:
At Mission Template mst_lead_charge trigger no: 82 conditions.
At Mission Template mst_lead_charge trigger no: 82 conditions.
« Last Edit: July 27, 2017, 06:17:57 PM by Jonathan_Bennet »



Offline King J

  • Tester
  • Squire
  • *****
  • Posts: 215
  • Reputation: 2
    • View Profile
  • Faction: The North
Reply #1 on: July 27, 2017, 05:39:30 PM
are you really playing alpha 0.3? :o If so, maybe you should try a newer version XD

But in v 1.3 I get error messages like this all the time when gore is activated.



Offline Jonathan_Bennet

  • Recruit
  • *
  • Posts: 3
  • Reputation: 0
    • View Profile
Reply #2 on: July 27, 2017, 06:16:54 PM
OOps I didnt realize that I wrote 0.3.0  ;D
Keep getting the error mesages when disable gore  :(
« Last Edit: July 27, 2017, 06:21:18 PM by Jonathan_Bennet »



Offline Denk

  • Recruit
  • *
  • Posts: 1
  • Reputation: 0
    • View Profile
Reply #3 on: September 04, 2017, 02:16:36 AM
This same error happens to me all the time then my log is disabled until much later if I wait or if I exit and restart my game. What I've noticed is it only happens when you kill someone's horse or kill a rider off of his horse. I haven't been able to find a fix for it as of yet.